Support Center

Flume cannot open drafts made in older versions

Last Updated: Nov 01, 2017 04:54PM CET
Due to some incompatible changes between Flume 2.6.1, 2.7 and 2.8, .flume draft files created in older versions will not open correctly, or potentially cause a crash in certain instances.

To resolve this issue, download the version of Flume you made the draft file in, and use that version to post the draft.

- Flume 2.7
- Flume 2.6.1

Contact Us

be782a53df760cacec70265688a442df@flume.desk-mail.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete